Päivitä heti!

Viestintävirasto varoittaa vakavasta haavoittuvuudesta Adoben Flash Player-ohjelmassa!  “Korjaava päivitys julkaistiin viime tiistaina, ja sen voi ladata Adoben verkkosivuilta täältä. Korjattu versio on numeroltaan 31.0.0.153″
Haavoittuvuus koskee myös Google Chrome, Microsoft Edge ja Internet Explorer -selaintein Flash-lisäkkeitä. Päivitä siis selainkin välittömästi.

JAA TÄMÄ
Loading Likes...

5 Replies to “Päivitä heti!”

  1. Aira, sitä saa todellakin kysyä! Oisko syynä kiire saada tuote markkinoille? Se nyt ei kuitenkaan saisi olla perustelu.

    Rautalintu! Kokeilepa ottaa se vanha versio kokonaan pois ja sitten ladata kokonaan uusi. Joskus vanha on niin vanha, ettei päivitys vaan enää toimi.

    1. Kiitoskiitoskiitos! Se auttoi!

      Ei ihme, ettei päivitys onnistunut, koska näytti olevan kaksikin Flash Playeria asennettuna. Eihän se tiennyt, kumpaa sen olisi pitänyt päivittää.

      En meinannut saada toista poistettua, kun se herjasi, että Chrome pitää sulkea. Olin sen mielestäni sulkenut, mutta se oli sitten ehkä jäänyt johonkin “vaiheeseen”, koska se ei suostunut enää avautumaankaan. Piti käynnistää koko kone uudelleen ennen kuin sain Chromen auki ja suljettua taas.

      Sen jälkeen sain toisenkin version Playerista poistettua. Ja sitten asennus sujui niin kuin elokuvissa.

      On se onni, että on tuollaisia fiksuja ihmisiä. Tällainen tumpelokin voi neuvottuna joskus onnistua. 🙂

Vastaa

Sähköpostiosoitettasi ei julkaista. Pakolliset kentät on merkitty *